1

I've set Inkscape as the default software for opening SVG files, and indeed, I can open SVG files that I've downloaded in Inkscape by double-clicking in Explorer. However, when double-clicking it from the Opera (version 56.0.3051.104 stable, 64-bit) downloads menu, it just opens in the browser. In Chrome, there's a simple fix, but there doesn't seem to be a user-accessible way to fix this in Opera after looking at the downloads menu and Settings.

How can I force Opera to use the system default to open SVGs?

0

You must log in to answer this question.

Browse other questions tagged .