0

This is tricky to search due to most results being about the login screen background image, apologies if it's been answered elsewhere.

When loading Windows 10, before I have logged in Windows automatically starts loading my account. This can be seen by Steam and Discord going online, as well as everything being loaded instantly if I wait a minute or so on the login screen. This is done prior to entering a password.

I do not want this functionality. It has lead to many issues with regards to samba shares, since it tries to connect to mounted network drives before the network stack has loaded. This means every single login, I get an error saying drives can't be mounted even though going into explorer loads them without issue.

Is this possible to disable? It does not have anything to do with automatic login, I have triple checked and that is disabled. In addition, this behaviour happens with a fress installation of Windows 10 Pro x64.

4
  • This may be useful, but I don’t think it has a full answer: answers.microsoft.com/en-us/windows/forum/… Edit: This may also be of use; tenforums.com/tutorials/… – Trenly Dec 2 '18 at 7:47
  • Did that fix your issue? – Trenly Dec 4 '18 at 20:37
  • This has been asked here before but I'm having trouble finding the entry. Basically, there is a setting in Cortana that enables/disables automatic logon. – music2myear Dec 5 '18 at 17:31
  • 1
    Tested it a bit - Trenly's edit was exactly the option that fixed it. Seems to be working perfectly now! – Jademalo Dec 5 '18 at 23:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.