1

Issue

I am opening the same spreadsheet on two PCs, and the text looks crisp and beautiful even at lower zoom levels (55-100%) on one of them, but blurry at any zoom level ≤88% on the other.

Why would this be the case?

Here is a screenshot of side-by-side comparison

with zoom level currently set to 55% in Excel.
(Right window is from a remote desktop session, but when viewed locally it's looking just as good.)


Notes / things I've tried

  • This has stayed pretty much the same over time, after a number of Office and Windows updates on both sides.
  • (from comment) This does not seem to be related to any specific font I'm using, because apparently Excel is falling back to using some pre-defined font at zoom level ≤88% — note how crisp row/column names are on the "right" PC. This zoom→font change has also been noticed by other people: one, two.
  • In any case, getting it out of the way: the font I'm using on the spreadsheet is Terminus TTF for Windows and it's installed on both PCs. It is not defined in any specific style.
    The font in row/column headers is the default Calibri 11 (defined via Normal style, which I haven't changed).
  • Both PCs have a normal-DPI (96?) FullHD display connected, running at native resolution with no scaling (i.e., 100%).
  • Excel settings are exactly the same for both installations, and turning hardware acceleration ("Advanced" tab) on or off doesn't seem to make any difference. On the "right" PC, it is turned on.
  • I have unsuccessfully tried tweaking the systemwide font smoothing settings using the "Adjust ClearType text" utility, but I'm still experimenting with this.
  • "Smooth edges of screen fonts" setting is the same — on
    (System → Advanced system settings → Performance Settings → Visual Effects)
  • You’re sure both Office installations are the same? – Daniel B Dec 2 '18 at 13:34
  • What happens with a different font? – Appleoddity Dec 2 '18 at 14:28
  • What is the zoom level (of the display) set on in Windows? – Rob Bos Dec 2 '18 at 18:46
  • @DanielB both are installed to a default location, and versions are close enough to each other to make me think that version doesn't contribute to the issue here. Either way, exact versions are: left — Excel 2016 MSO (16.0.4266.1001) 64-bit, right — Excel 2016 MSO (16.0.4738.1000) 64-bit on the right. I may have misunderstood what you meant by installation, in this case could you please elaborate? – Dmitry Trubin Dec 3 '18 at 23:08
  • @RobBos it's 100% on both. I implied it when initially writing that the displays are FullHD and normal-DPI, but I updated the post with the info about system zoom level, thanks. – Dmitry Trubin Dec 3 '18 at 23:11
0

It is most likely the cause of a font. Try using something basic like Arial or Calibri. If that doesn't work, check the resolution of the screen. Is it only Excel, or are there other applications like that?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.