0

I'm attempting to setup remote access via VPN. I have found the Windows 10 'incoming connections' feature which seems to act as a VPN server. I have PPTP passthrough enabled on my router. I have a static IP address from my ISP, and their modem configured to full-bridge mode.

The first place I'm confused is that when I purchased the static IP address, the ISP provided two IP addresses... one as the gateway, and another as the 'usable' address. They said I should use the 'usable' for my VPN connections. However, I'm unable to ping the usable address - it times out. I can, however, ping the gateway address just fine.

When I setup the 'incoming connections' on the machine that hosts the files I'm trying to access, it allowed me to create what seemed to be VPN credentials for a user that I created there. Then, to test, I connected a laptop to the hotspot on my phone to see if I could reach the host machine via VPN. For this, I went through the Windows 10 VPN settings as follows:

VPN Provider: Windows (built-in) Connection name: Test Server name or address: The 'usable' address provided by the ISP, but I've tried the gateway address they gave me as well... they both fail (errors listed below) VPN type: Point to Point Tunneling Protocol (PPTP) Type of sign-in info: User name and password User name (optional): Username I created on the Windows 10 VPN server through 'incoming connections' Password (optional): Password I created on the Windows 10 VPN server through 'incoming connections' When I attempt to connect to the usable address, it first says verifying sign-in info, and then proceeds to "Connecting to [usable address]"... which tells me that it was able to authenticate the VPN user I created above. Good right? Well then it says:

The remote connection was not made because the attempted VPN tunnels failed. The VPN server might be unreachable. If this connection is attempting to use an L2TP/IPsec tunnel, the security parameters required for IPsec negotiation might not be configured properly.

Out of curiosity, I tried using the gateway address instead of the usable address... and that spits out:

The network connection between your computer and the VPN server was interrupted. This can be caused by a problem in the VPN transmission and is commonly the result of internet latency or simply that your VPN server has reached capacity. Please try to reconnect to the VPN server. If this problem persists, contact the VPN administrator and analyze quality of network connectivity.

Ok, enough typing for now... oh, by the way, the machines are both Windows 10 and the router is a Linksys EA6350.

Any help is greatly appreciated!

  • But have you configured that 'usable' address in some device? (Depending on ISP, either the router or the VPN server itself.) IMHO, if the address doesn't work yet, you really need to fix that first and configuring the VPN is a waste of time until then. – grawity Dec 2 '18 at 20:39
  • Yes I added the usable address to the router, and it made the internet work again so I think that part is configured correctly. – iwalkathinline Dec 2 '18 at 23:13
  • You need to do more than turn on pptp pass through. You need to forward TCP port 1723 to your VPN server. – Appleoddity Dec 2 '18 at 23:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.