2

I have a Rode AI-1 audio interface that makes noise on my PC, specifically. I think I've tried everything to remove the noise, but without success. At first, I told myself it was a ground loop issue. So I bought an iDefender3.0 by iFi with a power adapter. After trying it, the buzzing noise is still there so I doubt it has something to do with the power. I used different power outlets just to make sure. Sometimes, the host computer fails to connect to it and decides to work again after plugging it again and again. I recorded the noise so you can hear it. It happens periodically. The sample rate was 96kHz. At 41kHz, the noise appears every 9 seconds.

https://drive.google.com/open?id=1psbS1w56agXO5pE_BGW9uBqgM4L_r6-U

I tried all of my USB ports. The 3.0 ones won't allow the interface to work. But it randomly worked once and the problem disappeared for that moment. It must be compatibility issues or something. It is interesting since the problem doesn't occur on my old laptop running Linux. So the interface is not faulty, it works fine. I even removed my graphics card from my PC and all the other devices that are not essential (mouse, keyboard, etc.), checked how well the DSP did on my system (it was good), disabled my networking card, there is just no improvement at all. At first, I was on Windows 7, then upgraded to Windows 10 and made sure the latest drivers were installed for my audio and USB ports/hubs. The interface's firmware is up to date.

Another thing to consider is that I have another external audio interface that runs on its own power. I have never experienced any problem with it.

If someone have any idea, I would be glad to hear it. I run out of options. I'm suspecting my motherboard to have faulty USB ports, but I'm not sure. If I'm at least able to make it work permanently on a USB 3.0 port, it might solve the issue. But as I said, I think there are some compatibility issues.

Also, I wanted to add that I have disabled fast boot and that there is no noise when recording sound with the same device.

  • CPU: i7-3770k
  • Motherboard: P8Z68 M-PRO
  • Power supply: EVGA SuperNOVA 1300 G2
  • 1
    USB 3.0 is known too interfere with closely devices such as Bluetooth and even Wi-Fi depending on the system. Past that, I am unsure. Hope someone can help! – Giacomo1968 Dec 4 '18 at 2:40
  • Where exactly is the noise produced? On the motherboard of the PC? On the internal soundchip of the PC, audible via headset/speakers? On the Rode interface, audible via headset/speakers? Or is it audible only when recording? In that case, maybe you are recording multiple sources at once (check mixer volumes)? – dirkt Dec 4 '18 at 7:19
  • It is audible while playing audio on speakers/headset that is connected to the Rode AI-1. It is not audible while recording. – alexcomo95 Dec 4 '18 at 16:41
  • The noise comes from the Rode's output to the speakers/headset. – alexcomo95 Dec 4 '18 at 18:05
  • Did you ever figure this out? I have the same issue with a Rode AI-1. It works on 3 other computers (Both Windows 10 and mac) but the computer I actually want to use it on makes sounds similar to your recording. – tomwilson Apr 26 '19 at 14:20
1

I had the same issues after upgrading the AI-1 firmware. I had several exchanges with the Rode support, explaining and trying things but with no success. Luckily, I get ride of this distortion-like sound with a clean full install of windows 10 AND by, in "Sound properties", Playback tab : - selecting "44100 khz" in default format (for shared mode) - unchecking "allow applications to take exclusive control" - unchecking "give exclusive mode applications only"

(Note : they are not the settings suggested by windows, when pressing the "restore defaults" button...)

:/ I don't know why it worked. Any other settings : I can't hear anything playing or I can't record...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.