0

My PC has problem starting. By starting, I mean turning power on.

Case: "CM Storm Trooper". MB: Asus Maximums VIII Extreme Bought in 2015.

I started months ago, I needed to press the power button many times (multiple times, for minutes) in order to get it started immediatly. Recently (between 1 and 2 months ago), it couldn’t start at all. I figure out that the most likely reason had to with CMOS battery. So I changed the CMOS battery. And now, after such a short time, it’s doing again … the more it goes, the longer I have to press and re-press the power button to get it started.

(By the way, there doesn’t seem to be a problem in the wall-power cord-power supply-motherboard chain, as the motherboard always has its usual leds on. Well, I’m not sure which ones are the usual, but it always had some since I own it.)

Any idea? Would there be a problem consuming the CMOS battery faster than expected?


What I have been able to do so far:

  • The MB has an on-board power button on it, I pressed it and the computer didn't start better than with the case power button. I guess that means the problem probably doesn't come from the case power button.

  • Then I shaked the case a tiny bit (I no it's not a way to treat a computer but it arranged the problems sometimes and In did it softly) ... the next time I pressed the case power button, the computer started. (No more investigastions right now because I just need to get some documents and then go places in the outside world.)

  • Based on anwsers/comments so far, I can also say that so far I can't identified the power button connector on the board. At first look in the manual, nothing called "POWER" or "PWR" or "POWER HEADER"At best I see "ATX power connectors" but I suspect these are linking the PSU to the MB, not the case to the MB. Later:

  • BIOS is now up-to-date (had not been done for ~1 year), after a series of black screens, power offs, 'ME update' and computer resetting on its own, Windows finally started. Apparently, it didn't change anything to the boot up scarcity.
  • Once again, smoothly shaking the case helped starting, but not each time.

Further testing 7/12/2018

  • Changed the CMOS battery again. Tested all the three batteries (the old one, the "current" one and the new one) with some very old voltmeter. All three seemed to have equal power. I don't know much about voltmeters however.

  • Finally found the "POWER SW" connector ... it was part of a bunch of cables coming from the top-front panel to a group of pin called something like "System panel connector". It is still unclear how the manual is describing those two pins, description and illustration don't seem to match, but the connector had the text "POWER SW" on it, it was initially turned upside down, which is the reason the I could read it (assuming it has no real up and down).

  • Tried to shortcut the pins as suggested. Without result.

  • Last time I turn the computer on, it didn't start immediately, had to press the switch a few time. But when it started it first turn off for like 1 or 2 seconds and then re-started on its own (without me pressing anything). (A bit afraid this may be bad for the hard drives.)

More details as answer to answer below.

  • The power switch is connected to Power Header on the motherboard. Remove the header connector and short those two Pins using a metallic screw driver to start the PC.If after a short shorting if PC starts well, then it's just the faulty button on the case most likely. If the behavior is same then start further troubleshooting starting with PSU probably. Try a paperclip test on PSU in isolation (assuming you have at least a Fan as a load inside the PSU) – patkim Dec 6 '18 at 3:22
  • I tried the on-motherboard power switch, also tried to shortcut the pins with a screw driver, no result. I don't feel so comfortable about the paperclip test. (More about the tests done in edited initial post. – TTT Dec 7 '18 at 3:35
  • I also, in the case a paperclip test was failing, wouldn't that mean that the computer could not start at all ? – TTT Dec 7 '18 at 3:49
  • Also just note that success in Paperclip test does not necessarily mean that the PSU is certainly good, it might still have issues that may prevent it from starting under proper load of the board. If you are not comfortable, do not undertake such a test. Instead take your PC to a nearby local repair shop who could have a spare PSU with them to test it out for a small fee and nail down the problematic component. Most likely PSU or may be the board. – patkim Dec 7 '18 at 5:23
  • When you switch on mains power, PSU is in standby mode. When the respective two pins are shorted (Either manually or thru a front panel power switch) , it's the start signal to PSU to start supplying voltages across various outputs and it gives Power OK signal to the board when everything is good to go. If PSU does not start in paperclip test in the first place, then it could be faulty. – patkim Dec 7 '18 at 5:27
0

A dead or dying CMOS battery has no bearing on the ability to turn on a computer.

A modern computer always has 5 volts coming from the power supply (plugged in, of course) to the motherboard. This voltage is used by the physical switch used by the case to power on the machine.

The first thing I would do is make sure you have the latest BIOS for your motherboard. This issue could be an ACPI bug that might have been resolved.

Next, I would test the power header on your motherboard. The power switch should be connected to two pins on the motherboard. Usually, the motherboard has a label next to these pins called POWER or PWR. The power switch should be connected to these pins. Refer to your motherboard manual if you are having an issue finding them. If you have another power switch nearby, try using it and see if the problem still occurs. If not, carefully use a metallic object like a screwdriver or paperclip and bridge the two pins for a fraction of a second. If the machine immediately turns on, then you know the switch itself is bad.

You can test the switch itself with a multimeter in continuity mode by holding the probes to the exposed pins and pressing the button. It should beep when holding the button down. If the beep isnt continuous while holding the button, then this indicates the switch is bad.

Another possible problem is that there isnt enough voltage at the power header. Set the multimeter for DC and check the voltage at the pins. It should be either 3.3 volts or 5 volts. If its extremely low or inconsistent, this indicates a bad power supply or motherboard.

The easiest way to test a power supply is with a power supply tester. You could test manually with a multimeter, buy the tester makes it faster and easier.

If the above test all work out positively, then it looks like there is something wrong with the motherboard itself. Contact the manufacturer for support.

  • Some source say a computer not starting may be cause by a dead CMOS battery, though not the most common cause. – TTT Dec 7 '18 at 3:37
  • I tried the on-motherbord power switch, I tried shortcutting the pins, not result. I have very old multimeter (one which has no electronic and won't beep). hoever, I don't understand how I could the "exposed pins" from the power switch, if I understood well, those coming from the front panel, not those on the motherboard. As in this case it's a female plug, to small for my probes. It tried testing the motherboard pins with the probes and there was some power, not sure if it was 3.3 volts or slightly below. (Some more about the tests done in edited initial post.) – TTT Dec 7 '18 at 3:42
  • I now suspect the problem is with the power supply or with the motherboard. I'll consider buy a PSU tester ... or bringing the computer to the shop where I bought it. (More about the tests done in edited initial post.) – TTT Dec 7 '18 at 3:43
0

It's likely you just have a contact issue with the switch itself. The button when pressed might not be contacting and allowing the circuit to open. If all else fails you may be able to pop of the cover carefully and clean the switch with some alcohol. It's there's a spring it might be bent in a weird way preventing it from pushing all the way and when you press it contacts sometimes. I've had similar issues with laptops where I could open and clean it.

  • Thank you. Apparently not a problem with the switch itself. I tried the on-motherboard "POWER" button, I tried shortcutting the pins as suggested in other anwsers, not results. I feel like the problem is with the motherboard or with the power supply. (More about the tests done in edited initial post.) – TTT Dec 7 '18 at 3:31
  • You may try to find the clr_cmos jumper pins on he mobo, it is a two pin jumper spot on the board, a quick google search may help you find it. Put a jumper on it for about 6 seconds. Or contact a metal screwdriver to both pins for 6 seconds. Also have you tried using a spare psu to see if there is a short or other issue somewhere in yours. I would also just in case remove all your components and replace them to make sure they are all connected correctly. – Sam1us Dec 7 '18 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.