4

I enabled an option "block lmui from wifi" on my wifi dashboard and since then, I have not been able to access my dashboard. Now, whenever I enter the IP address I used to use to login into the dashboard, I get an error "refused to connect".

I tried to contact the support team but they said that they don't know how to change it again. Is there any way I can get access to the wifi dashboard again?

(Before changing this setting, I enabled remote management, incase that caused the problem)

3
  • Are you accessing your dashboard via wifi? You'll probably need to connect via a wired connection instead
    – RJFalconer
    Commented Dec 6, 2018 at 11:44
  • Pro tip: Until you understand what a setting does, don't change it. Things other than passwords are usually set to defaults that work, and arbitrary changes can break stuff.
    – cHao
    Commented Dec 6, 2018 at 12:44
  • @cHao I agree. I learnt my lesson. Commented Dec 6, 2018 at 13:15

3 Answers 3

6

L(ocal?) Management UI, most probably. The very interface you've configured this option through.

Since it says "from wifi", you'll need to connect to your router via a wired interface to access it.

0
1

LMUI os local management user interface, as you blocked LMUI from wifi - you will not be able to access the user interface of your router, to access the same now you need to connect your pc through wired LAN and then you can change the LMUI setting

-1

one another trick to solve this problem that if you have mobile number which is registered to your jio wi fi fiber connection then with the help of pin reset your device then start your router again and set again router name and password manually. LMUI setting will be reset.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .