0

I am trying to boot up my RTD Linux computer and when it reaches the login screen there are no buttons or textboxes on the screen. The screen is blank except for the login screen background texture, which is gray. The computer was working fine a couple weeks ago.

The system has RedHat Linux as the OS. The following RedHat Linux versions are installed and we are using the first one on the list: Red Hat Enterprise Linux Workstation (3.10.0-957.el7.x86_64) 7.5 (Maipo) Red Hat Enterprise Linux Workstation (3.10.0-862.6.3.el7.x86_64) 7.5 (Maipo) Red Hat Enterprise Linux Workstation (3.10.0-862.6.3.el7.x86_64) 7.5 (Maipo) Red Hat Enterprise Linux Workstation (0-rescue-3cfded4e5c8c4ab8a4d7c437e38a5ef1) 7.4 (Maipo)

We have attempted to boot from all of these versions and they all result in the same errors shown below: [ 2.985667] i8042: No controller found [ 3.355588] drivers/rtc/hctosys.c: unable to open rtc device (rtc0) [ 10.616518] iTCO_wlt: I/O address 0x8460 already in use, device disabled

Any assistance or suggestions on what to try would be much appreciated, since we need this computer to work for our code development.

I would be glad to provide additional information if needed.

Thanks.

  • Try Ctrl+Alt+F1 to bring you into console mode, and see if it asks for user & password. If you manage to login as root, run startx and report on any error messages. – harrymc Dec 6 '18 at 16:39
  • I went into console mode and typed in my user/password. I logged into as root and ran startx. There were no error messages. However, I am trying to log into the gnome desktop. Is there a way to do that also? – Imozeb Dec 7 '18 at 13:35

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.