I had a server crash on me, and i'm using Rhel 6.3 rescue mode from a USB. I was able to boot into rescue mode which gives me what looks like anaconda shell:

[anaconda root@localhost /]# 

when I issue alt + f1 It also gives me:

 bash-4.1#

I have a lot of the normal functionality of my usual terminal, however I cant seem to use the service start in order to get ssh working. I tried:

/etc/init.d/ssh start 

but it says no file or directory found. I also tried to issue:

/usr/sbin/sshd 

but none of the commands seem to work. The networking is active on it and I am trying to get the ssh up so that we can ssh into the machine and diagnose the visible drives. Any help would be greatly appreciated! Thanks!

  • Are you sure in sshd exists on your rescue pendrive? – Ipor Sircer Dec 6 at 16:47
  • it looks like it does, in all of the directories i've seen binaries and links to ssh sshd unless I am mistaken – RickwhoPrograms Dec 6 at 16:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.