I'm trying to install windows 10 on a new 1TB SSD I got. fresh install, new drive, new laptop. Dell Inspiron 13 5000. Setup for UEFI. Created a bootable USB using rufus (GPT for UEFI (non CSM)). I get into setup no problem. I delete all the partitions and use diskpart to setup the drive for GPT.

I select the unallocated partition to install to. Windows created the additional partitions that it needs and then it starts the install process. Immediately, it errors with

"windows could not prepare the computer to boot into the next phase of installation"

Spent hours googling with no luck. I haven't been able to find a log file to look at.

What can I try to determine what the problem is?

No other drives installed. legacy mode disabled. Secure boot is off. PTT is off.

  • Is UEFI set to use AHCI?
    – harrymc
    Dec 8, 2018 at 18:46
  • @harrymc there isn't an option for that Dec 9, 2018 at 0:56
  • There must be and option for IDE/AHCI.
    – harrymc
    Dec 9, 2018 at 7:53
  • @harrymc either way, windows created the partitions and it writes files but the copy process fails. So what would IDE/AHCI change? I'm guessing it's failing during the write of the boot sectors, but I turned off the security and all that. Dec 10, 2018 at 16:32
  • 1
    AHCI works better with GPT than IDE, which is why I suggested it. This might or might not be part of the problem.
    – harrymc
    Dec 10, 2018 at 16:36

5 Answers 5


I also created a bootable USB to install Windows 10 on a fresh system (as I only had a Mac, I used this great guide), which is also based on a GPT partition table on the USB stick. I ended up with the same error message and was stuck for hours with it.

EricDAltman's answer and the others finally pointed me to the problem and the solution: The windows installer (yes, in 2020! and UEFI is not really new anymore - and all this while using the latest Windows 10 october 2020 iso) get's into trouble with a GPT formatted USB stick and presents the message "windows could not prepare the computer to boot into the next phase of installation". The USB stick's GPT somehow interferes with our HDD/SSD where we wanted to install Windows 10 (this is also why geg's solution worked, since he copied all the installation files to the HDD and unmounted the USB stick which caused the windows installer to work again).

The solution is to simply format the USB stick using MBR partition table instead of GPT - so for me doing this on a Mac first:

diskutil eraseDisk MS-DOS "WIN10" MBR /dev/disk2

And NOT diskutil eraseDisk MS-DOS "WIN10" GPT /dev/disk2 (I guess with other tools like rufus it's simply a configuration option there also).

  • 2
    After trying just about every other possible solution, this is the only thing that fixed it for me; thank you
    – Melllvar
    Dec 28, 2020 at 0:00
  • 1
    I had followed the same guide and formatting the USB stick using MBR instead of GPT solved the issue for me as well. Thank you! Jan 20, 2021 at 17:13
  • 2
    I F*&^% LOVE YOU.
    – dutzi
    Apr 29, 2021 at 20:20
  • 1
    It is possible to convert from GPT to MBR using sgdisk. sgdisk -m /dev/sda will convert from GPT to MBR, and sgdisk -g /dev/sda will convert from MBR to GPT.
    – dragon788
    May 26, 2021 at 16:54
  • 3
    Thanks from 2022!
    – Stephen
    Jun 10, 2022 at 11:08

In my experience, this has been caused by one of two issues. First I'll offer solutions to a potentially broken installer (which I've experienced a few times over the years). Then I'll comment on the Installation Media's format at the end.

One possibility is a bug in the Disk Partitioning by the Windows installer, in my experience. Over the years I've seen it either utilize the wrong sector sizes or, more commonly, not set the boot partition as active. This is assuming that the failure occurs AFTER the partitions are setup which has been my experience.

To repair this, after Windows Installer sets up the partitions and fails to install, please try the following:

  1. Boot with your Install drive mounted and go to the "Repair Options" section
  2. Open a Command Line
  3. Then type diskpart
  4. Verify you only have the one drive by typing list disk
  5. Type select disk # with # being the disk you're installing to
  6. Then list part which will give you a list of partitions on that disk you have selected
  7. Type select part # where # is the boot partition that the installer created but failed to install to
  8. Type active to make that the active boot partition for this device
  9. Type exit to finish with diskpart and let it save the changes

At this point you should be good to reboot and attempt the install again.

If at this point you're still out of luck, it is likely the installation media you are using. Since you are using a GPT USB drive, it could be conflicting with the installer's attempt to locate proper installation destinations (even with you explicitly stating yours). To remedy this, format the drive as MSDOS (good ol' FAT32) instead of GPT and try again.

  • 1
    You can't mark the partition as active, that's for MBR only. I tried already. If I don't format the USB media as GPT, it won't boot to it. Dec 7, 2018 at 1:28
  • My apologies. Yeah, I did write that a little linearly then went back to adjust the beginning of the answer afterwards so my thoughts were mostly focused on the format of the USB. I've never formatted the USB as GPT before. When you use RUFUS to copy to the USB drive, what settings are auto-populated after selecting the ISO? A screenshot would help. Dec 7, 2018 at 18:49

This solved it for me. The issue was caused by installing from USB.

  1. Create a partition on your SSD/HDD, formatted for GPT and fat32
  2. Assign a letter to it. (I used D: because I think I read about install issues due to using C:)
  3. Copy the windows installation files from your USB to the new HDD/SSD partition
  4. Shut down, remove USB
  5. Boot from your SSD/HDD partition and install on the remainder of the unclaimed disk
  6. Install Windows
  7. Wipe the boot partition if you want to reclaim that space
  • If your USB is formatted GPT this can lead to issues, so if you aren't formatting the internal disk use MBR if possible.
    – dragon788
    May 26, 2021 at 16:46

Adding my solution to my specific problem in case somebody else has the same issue:

  • my PC could only boot from a GPT (not MBR) formatted USB drive
  • the partitioning would fail with either:
    • "couldn't create a new partition or locate an existing One" which can be fixed using diskpart, clean, convert gpt, but then you'd get:
    • "windows is unable to the selected location. Error:0x80300001"

After trying all the solutions presented online (including using different USB ports, USB 2.0 drives etc.) I simply:

  • start installation using a GPT formatted USB installation drive.
  • swap it out for an MBR formatted drive at the partitioning step (not before)

I assume the 2 GPT drives (USB and internal HDD) were somehow conflicting and the installation failed. Setting active and assign letter=c on the internal hdd did nothing.

This is obviously a hacky solution, but it worked. HTH.

  • I can't believe this works ^^ Mar 24, 2021 at 21:14

Adapting from @jonashackt's answer, if you're getting this installation error while your USB is already formatted as MBR, consider doing the complete opposite and formatting it as GPT instead.

You can follow this guide here, while using "GPT" instead of "MBR" when prompted in the Command Prompt. Also make sure to format the USB as FAT32.

When I did this, my installation went through successfully (after deleting all of the partitions for the target drive in question), even with multiple storage drives connected to the motherboard.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .