0

I'm using ShareMouse to share my mouse and keyboard across iMac and Windows PC, however i have them connected to the Windows PC because the keyboard doesn't seem to work when plugged to the iMac.

The only problem runnig this setup is that my Keyboard layout is QWERTY Portugal and the <> characters on the iMac go to an oddly posision, this seems to be a small problem but i develop on XML on the iMac and gets frustrating after some time, is there anything that can be done to help correct the keys?

Ilustration

0

I'm not absolutely certain where you expect them to be... Portuguese on a Mac has the <> keys left of the Z key, but Brasilian has them on Shifted comma & period (right of M), which is the more standard international configuration.

Maybe try setting the Mac's Keyboard Layout to Brasilian rather than Portuguese - that will move the < > keys above , & . rather than left of Z.

enter image description here

It will also, incidentally, set @ and " back to where an English International Mac user would expect them.

  • Yes but when connect to windows the keys go to upper left side see the update answer with the ilustrution of what happens – Pedro Martins Dec 8 '18 at 19:12
  • The illustration appears to be a Windows key map... you need to see the Mac key map & compare. Right now, I'm inclined to think the issue is somewhere in Windows or the ShareMouse structure, with which I'm not wholly familiar, sorry. – Tetsujin Dec 8 '18 at 19:19

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.