0

enter image description here

I got this message every time I start my OSX machine. How do I disable or hide this?

Any commands that I can run in Terminal to kill this prompt?

I'm running OSX Sierra 10.12.6 on MacBook Pro 13' 2009 model.

Thanks.

  • 1
    Do you have third-party patches such as Night Shift installed? – grawity Dec 8 '18 at 17:07
  • That is one odd message. It's definitely not generated by the system, but some 3rd party. The advice to disable SIP is suspiciously poor, & the threatened USB issue doesn't ring true either. Nothing should need SIP disabled to be able to run within acceptable parameters. – Tetsujin Dec 8 '18 at 17:17
  • I did this to my Mac dosdude1.com/sierrapatch.html Any idea how to fix this? – Zulhilmi Zainudin Dec 8 '18 at 17:37
  • 2
    You can't 'fix' it. It's inherent in how the patch works, by the look of it - From your link "-- Note: Make sure SIP is disabled on the system you intend to install Sierra on. If it's not or you're unsure, just boot into your Recovery partition of your currently installed copy of OS X, open Terminal, and run "csrutil disable". Please also note that SIP MUST remain disabled for as long as you run Sierra. You will be warned and prompted to re-disable it if it does somehow become enabled." – Tetsujin Dec 9 '18 at 9:20

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.