0

We have Dell Inspiron M301Z with faulty HDD (resulting in freezes). There's Windows 7 installed, booting perfectly each time.

After we replaced the HDD with a new HDD, we cloned the data. And received the "Operating system not found" error when booting the laptop.

What we tried:

  1. Installed Windows from scratch. Result: "Operating system not found" error.
  2. Cloned the data.
    • tried to use diskpart to make the first partition active. Yes, it's not marked with asterisk in diskpart, and when we set "ACTIVE", asterisk appears. But when we exit diskpart and enter again: there's no asterisk near the boot partition. Result: "Operating system not found"
    • tried "Bootrec.exe /FixBoot". Result: "Element not found" message
    • tried "Bootrec.exe /RebuildBcd". Result: "Element not found" message
    • tried "bcdboot c:\windows /s c:". At first it worked, Windows booted up just fine. But after we powered off the laptop and tried to boot the next day, again: "Operating system not found".

Please, suggest something to fix this. The laptop boots from old HDD just fine, also from different bootable USB.

UPDATE: OK, so when I put back the old HDD, the sequence is like this:

  1. DELL logo.
  2. Windows Logo ("Starting Windows")

When I put the new drive:

  1. DELL logo.
  2. Blinking cursor in the left upper corner of the screen.
  3. "Operating system not found"
  4. Power off/on
  5. Steps 1-3
  6. Power off/on
  7. Steps 1-2
  8. Windows Logo ("Starting Windows")

What can that be?

  • Are there other drives in this machine? – Stese Dec 10 '18 at 9:31
  • how did you clone the drive? – JohnnyVegas Dec 10 '18 at 10:07
  • @Stese there are no other drives, not even an optical drive. – real_sm Dec 10 '18 at 11:19
  • @JohnnyVegas we tried Acronis True Image, Paragon Drive Copy, Norton Ghost. Please note, that problem persist even when we install Windows from scratch (delete all the volumes and install on an empty HDD) – real_sm Dec 10 '18 at 11:21
  • does the BIOS display the new drive in the same place as the old drive? In terms of boot order etc? – Stese Dec 10 '18 at 12:27
0

The problem was this brand new HDD (WD WD5000LPCX). I don't really understand, maybe it had some delay before it can read boot sector.

Anyway, we replaced it with Goodram SSDPR-CX300-240 SSD and no error since then.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.