2

I have a white bar across my Chrome window.

A few observations:

  • It happens with Chrome, Adobe reader and Total Commander (perhaps others, don't know)
  • It only happens when the window is maximized
  • It is dependent on the monitor I am using (see image below).
  • Some of my colleagues has the same problem.
  • Sometimes it is a black bar.

white bar across my Chrome Window. Only on one of my screens! As you can see, I have two monitors and it only shows up on one of them (on both monitors I have loaded a black webpage, but as you see, on my primary screen it has a white banner at the bottom).

Anyone knows how to solve this?

1
  • 1
    I fixed this problem (although the bar was at the top) by using ctrl-shift-win-B to reset the screen buffer. It was also affecting some other applications (SourceTree, Windows Explorer) but not others. – JumpingJezza Jun 24 '20 at 7:01
4

Lots of threads talk about this issue (https://www.google.lu/search?q=white+bar+windows+10&rlz=1C1GCEA_enLU816LU816&tbas=0&source=lnt&sa=X&ved=0ahUKEwiqxaaZt5XfAhWIlIsKHf3rDi8QpwUIIg&biw=1680&bih=908) which seems to be a Windows issues unresolved yet.

Some workarounds exist but any resolve the issue permanently (AFAIK).

List of some workarounds :

  • Switch PC screen : Win + P > PC screen only > Extend or Duplicate
  • Right click desktop, go to Intel HD Graphics settings > Select Display and then choose the option Scale Full Screen > Make sure the option Override Application Settings has the checkbox marked
  • Adjust the screen resolution.
  • Killing dwm.exe (Desktop Windows Manager)
  • Set your browser to go full screen and back again (the easiest to remove the bar momentarily)

Hope one of these will work for you.

1
  • Switching to PC screen only and switching back helped. Hopefully a permanent solution! Thanks! – MWB Dec 10 '18 at 14:37
2

Try F11 to go full screen in Chrome, then F11 again to restore screen.

1
  • 2
    Thanks. However, I am not looking for temporary fixes. – MWB Jul 19 '19 at 11:32
1

If your computer comes with an NVIDIA GTX graphics card, you can follow these steps to fix it

  1. launch NVIDIA Control Panel software
  2. Under Display, click on Change Resolution
  3. Switch from "Use default color settings" to "Use NVIDIA color settings"

This worked for me especially when the problem became rampant with Android Studio and Google Chrome.

Hope you find this helpful

1

I had this issue and using F11 to switch to full screen and back caused the white bar (which was black on some tabs) to be revealed as one of those messages asking to accept cookies. I was able to select "ok" and the bar went away permanently.

1

Right click chrome icon > Properties > Disable compatibility settings. This will set the compatibility to default to allow it to function on windows 10 properly and more stable and will remove the ugly and creepy border from your browser. This does not require changing anything in the browser, nor your background, or theme. Instead, it will allow you to continue about your web browsing without such a disturbing view. Hope this helps :)

3
  • I will give it a try. Thing is, it doesn't only happen with Chrome. Also Adobe Acrobat and Total Commander (and perhaps others as well). – MWB Jan 10 '20 at 6:47
  • @MWB You just said in your question that it only happens with chrome. Which one is it? Please update your question so that other people can learn from your experience. – jous Jan 10 '20 at 7:58
  • @jous: I updated the question. Thanks for reminding me. At first I only noticed it with Chrome. It doesn't happen all the time. – MWB Jan 10 '20 at 13:32
0

This seems to be related to your Windows Screen resolution somehow conflicting with Chrome. It started happening for me a few days after I disabled Hardware Acceleration in Chrome.

Fix:

  1. Open Chrome
  2. Minimize Chrome
  3. Change your Windows Desktop Resolution
  4. Revert your Windows Desktop Resolution to your normal setting
  5. Close Chrome
  6. Reopen Chrome

After taking the above steps the issue was resolved for me.

0

I was able to fix this by toggling off scaling.

The shortcut for this is Ctrl+Alt+F11

Can be found in Intel HD Graphics Control Panel Options --> Hot Key Manager

0

I changed the screen resolution from 1920x1080 to 1680x1050 and that worked. The two separate screens always showed fonts smaller and larger, but I like it for ease of reading on one of the screens (I have to do a lot of reading for my work). Changing the resolution didn't change the differing font sizes, and yes the monitors are the same model/size etc.

Not the answer you're looking for? Browse other questions tagged or ask your own question.