0

Problem description

  • When I haven't used the computer like overnight or longer, maybe 1 in 6 times when the screen come back out of sleep mode either one or both monitors have vertical lines through everything.
  • If I restart the computer the problem goes away until another long period of non-use where the monitors are in sleep mode.
  • Even when the monitor or monitors are in this problem state I can still drag things back and forth between them and move the mouse around on it... it's just the vertical lines make things very difficult to read.
  • I always leave my monitors on but they go to sleep after I lock Windows 10 Pro.
  • I am using display port connections to the monitors.
  • If I power cycle the monitor it will then not even recognize that that monitor exists and search for a connection.
  • I've used LogMeIn to remotely connect to it when if I've tried power cycling the monitor and the connection is not being recognized and sometimes I can get it to start showing content again but not always.

Screenshot using Snagit while problem is happening

I used Snagit to do a screen capture while the issue was happening but it turns out looking just fine.

Snagit screen capture of screen while it's messed up

iPhone picture of the problem

However this is what my screen ACTUALLY looks like. This is a picture taken with my phone.

iPhone picture of screen

Hardware

My hardware list relevant to this issue (ask if you need more)

  • ASUS ROG ZENITH EXTREME sTR4 AMD X399
  • GIGABYTE GeForce GTX 1080 DirectX 12 GV-N1080D5X-8GD 8GB
  • Two ASUS ProArt monitors

Software/drivers

  • Windows 10 Pro
  • Latest video-related drivers for motherboard
  • Latest driver for video card

migrated from serverfault.com Dec 10 '18 at 18:33

This question came from our site for system and network administrators.

  • What if you unplug your video cable and plug it back in? – Pancakedinner Dec 10 '18 at 20:47
  • I tried that once already and it had the same effect as power cycling the monitor... the monitor could not be found then and searched for a connection. I will try this again the next time it glitches to confirm and will post back if it's different that what I reported. Still need help :( – god_is_love Dec 11 '18 at 0:06
  • Try and go to the "Power Options" in the "Control Panel", where you get the list of "Power Plans". Click "Change plan settings" and then "Change advanced power settings". Go to "PCI Express", "LInk State Power Management" and set it to "Off" – Pancakedinner Dec 11 '18 at 0:40
  • I have made that "Link State Power Management" change @Pancakedinner so time will tell if that works. Still open to any more suggestions as well. – god_is_love Dec 11 '18 at 2:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.