enter image description here

Above is the auto reply message when a domain user tries to book a meeting room using Outlook.

My question would be - how to change the language that is in this auto reply (circled in red)? Currently it is in russian and I would like it to be it in english. I haven't found any methods to do this via "Exchange management shell". I've also checked the locale settings with the Get-MailboxRegionalConfiguration command via exchange management shell and it is set to en-US for all the meeting rooms and domain users who get this auto reply when they try to book.

Thanks for help!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.