0

I have been running Tomato v132 on my Tenda W1801R router and few days ago, I decided to update to the latest firmware.

After flashed with v140, it worked fine for a few days. Then all of a sudden, the router doesn't assign IP and not broadcasting the SSID anymore. Tried 30/30/30 hard reset with no success.

I tried to connect to it via a network cable and setup the desktop to use static IP, couldn't get an IP either.

Tried to upload the old firmware with TFTP, but the client couldn't get a connection. So, is it really done?

  • Open the case, and look for a three- or four-pin header that might be a serial console. (The circuit board might only have solder pads, and not have the header installed.) Get a FTDI or similar USB-to-3.3v_TTL_serial adapter to connect to this header. – sawdust Dec 14 '18 at 8:25
  • @sawdust you are right, there is no header to plug in a FTDI cable. So this router is done. – Ray Cheng Dec 15 '18 at 2:21

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.