1

I updated to the latest Windows 10 (1809) with the windows update assistant and now I get constantly error messages in the messaging center, that something couldn't be installed. If I click on it I come to the optional features. If I look in the history the following packages couldn't be installed:

  • Input English (GB)
  • Voice recognition English (GB)
  • English (GB) optical character recognition

Windows 10 always tries to install these optional features and fails. I tried to clear the Store cache without success. I don't want to disable the firewall, because I'm in a corporate network.

How can I install these packages or disable the downloading of these?

I also can't search for updats in general: If I do this manually I get the following (translated) message:

Error We still check daily, if new updates are available.

We couldn't connect with the update service. We try it later again. Alternative you can try it now. Check your internet connection, if it still doesn't work.

  • "We couldn't connect with the update service." this error has nothing to do with store cache, it cannot connect to the windows update server for some reason on your end or theirs. – Moab Dec 14 '18 at 14:24
  • It was one of the solutions proposed, when searching for the error in the internet. I think it is on my side, but I have no means to find it out. I can't ping the Windows Update Service for example. Either it is a group policy thing (AD) or the installation of Win 10 is damaged (for whatever reason). – testing Dec 14 '18 at 14:30
  • Yeah Im still on 1803 until they get the bugs worked out on 1809. – Moab Dec 14 '18 at 22:53
0

I got this error and had a real hard time trying to solve it. What fixed the problem was:

Method 1:

Disabling IPV6 protocol in Ethernet adapter properties.

The obvious problem with this is that you lose IPV6 capabilities in the entire environment. So, take a look at method 2.

Method 2:

I found this unintentionally. There is a tool named WindowsSpyBlocker that, among its features, can change your NCSI. Using it will solve the problem.

Download the tool: https://github.com/crazy-max/WindowsSpyBlocker/releases/ Run the executable. Type 1 and press enter. Type 2 and press enter. Type 2 and press enter. Reboot your computer.

Problem is gone.

*OBS: Using the other features of this tool can break lots of Windows features (that need connection with MS servers), so just use it to change the NCSI.

**OBS: I don't even know what is this NCSI stuff, as I said I found this fix unintentionally, so I advice you to see if changing the NCSI won't mess something else in your environment. In my case it didn't.

Hope it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.