0

I recently bought a new monitor for my PC... and I have a big problem.

I connected 2 monitors to my graphic card: Geforce GTX 1050. One with HDMI and the second one with a DVI adapter. They are both detected by the computer but the second monitor is blank/black.

The monitor that is not working is a Samsung S24F350

PICTURES:

pic1 pic2 pic3 pic4 pic5 pic6 pic7

When I plug the HDMI into the second monitor he displays everything just fine but with the DVI he is only detected and not displaying...

0

Is your Display displaying "Check Signal Cable" or anything like that?

If not, seeing as your graphicscard is detecting a monitor my best guess is that you have to switch your monitor source to analog/D-SUB.

It also could be that you are using a wrong DVI-Cable/Adapter (Please check if your DVI-Cable is Dual Link). (I'm not 100% sure on that point).

If you want a easy non-fix solution, you could buy a Displayport-HDMI Cable and use your monitor that way.

  • Can you please help me to fix it? Maybe do you have discord? My discord: VorT3eX#2722 – Alex Dec 16 '18 at 21:51
  • Sorry my cable is not "Check Signal cable" or anything else, My screen is just black and i am on analog – Alex Dec 16 '18 at 21:57
  • Hello, yes I have Discord. Please send me a direct link? I don't know what to do with "VorT3eX#2722 " – Alexander Dec 16 '18 at 22:04
  • What is your discord name? – Alex Dec 17 '18 at 5:07
  • I need to add you, Your discord name have to be with #4numbers – Alex Dec 17 '18 at 5:07

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.