1

I have MSI GTX 1060 graphic cart on my Ryzan 2700x pc.

GTX1060 has HDMI and DVI output.

One of my monitors (LG BRAND) has HDMI input and it is connected to GTX1060 via HDMI cable as primary and works well with no problem.

I have an old monitor (SAMSUNG SYNCMASTER) that has only RGB in input port. so I purchased a DVI TO RGB convertor (UGREEN brand) in order to connect the second monitor to GTX1060 graphic cart.

here is convertor image https://dkstatics-public.digikala.com/digikala-products...

every thing work well and I have extended dual monitor. But when I reboot the PC, the second monitor (DVI) is not detected !!

And when I unplug DVI from graphic card and plug it again, then second monitor detects and it works with no problem.

I check NVIDIA control panel, Bios and etc but I couldn't find what is the reason? why DVI port is not working after system boot !!?

I tested another scenario, I removed HDMI cable from graphic and did reboot the system and pc booted via monitor connected to dvi correctly.

it seems when both hdmi and dvi monitors are connected to graphic card, only hdmi monitor detected and dvi is not.

it is very hard to unplug and plug cables physically each time after rebooting and also it may damages for ports for a long time.

Please help me. sorry for my poor English.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.