3

A folder (not the disk itself) containing misc. things in my flash drive turned into a single USBC[]ÇNY file when I was running the Sublime Text app. It has no modified-date, nothing, looks like something corrupted and the file manager says it's both 3.42 GB and 0 GB large.

My question is now how can that happen? I rant disk-check (dskchk) and a tool like Recuva and yet nothing got back. The best I got is, thanks to dskchk, disrupt that file, but it just had a USBC... header with most content nulled, and were just 32 KB., meaning it had nothing! How could I at least avoid that to happen?

Before I tried dskchk and Recuva, I used WinRaR to open the USBC file and it said the file doesn't exist. I've tried renaming it too and it were still n't existing. Only the command prompt found it:

Yet more, that _Self folder just had a ascargo folder. That ascargo folder was open in Sublime Text (a workspace), so maybe that could be the issue?

Now I doubt I can really recover the content, but lucky it was just an experiment... I'd like to know how that happens.

  • 1
    Set the file explorer to check for hidden files. – Ultrasonic54321 Dec 28 '18 at 16:17
  • @Ultrasonic54321 Yeah, I always do this per machine. It simply replaced all my files in the directory E:/Hydroper/MyAs/_Self with a USBC[X][X][X] file. – hydroper Dec 28 '18 at 16:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.