2

Now, my version is 10.14.3 Beta (18D32a).

Since I updated the previous version, As long as I run git clone or git push command, it will lead to:

fatal: unable to access 'https://github.com/user/repository.git/': SSL certificate problem: certificate has expired

No matter which repository is the same, and I also tried it with the GitHub Desktop client.

I also tried using SSH to clone a repository, and I got the following error:

ssh: connect to host github.com port 22: Operation timed out
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

This really makes me exhausted, How to fix it? or is there any other way I can use github remotely?

  • I presume you have already reported this via the Feedback Assistant? – Tetsujin Dec 21 '18 at 18:54
  • yep, and I wanna know is there anyone the same? – NeZha Dec 21 '18 at 19:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.