1

My 3 e d c keys do not work.

At first around 5 days ago they started to randomly work but now they completely do not work, I found out my F1 F2 F3 and F4 keys didn't work today as well doing a keyboard test.

WHAT'S WEIRD though is that if I type ceo or eco, .o comes up, or cep, /p comes up. Very weird or some shortcut that did not work the past 8 months I used this laptop. The 3 on my numpad works perfectly, too. By the way, I am using the on-screen-keyboard.

  • 2
    You may have a hardware failure of the laptop keyboard (test by plugging in an external USB keyboard and trying all of the keys). – Christopher Hostage Dec 21 '18 at 22:16
  • 1
    Please click edit and add your laptop make and model number (get the model number from the serial number plate underneath). Also please advise which operating system (Mac OS X, Linux, or Windows) you are using, its version and release number. – K7AAY Dec 21 '18 at 22:50
  • has to be an issue in the hardware or something because I just got a usb keyboard and it works very well. I even took the keys out and there were some hairs but when I tapped on the sensor thing or something it was like the same as if i did have my key on. I also uninstall my keyboard and reinstalled it and it started working again for a bit. – William Feng Dec 25 '18 at 8:21
0

To disable hotkeys in Windows 10, you may follow the steps below:

  1. Type gpedit in the Search and then click Edit group policy. ...
  2. Navigate to User Configuration > Administrative Templates > Windows Components > File Explorer. ...
  3. Check Disabled and click OK.
  4. Restart the computer to make the settings take effect.

other random fixes:

If the issue is also happening on the USB keyboard check that:

  1. The Windows Speech Recognition is turned off
  2. Sticky Keys is turned off

Steps to turn off autocorrect misspelled words in Windows 10

  1. First tap on the Settings icon on the taskbar and go to All Settings.
  2. Now go to Devices.
  3. Next tap on Typing.
  4. Now in the right hand side panel, check out for the spelling option. By default it is enabled.
  5. Tap on it to turn it off.

Another random trick:

Try to install a new language. In my case, for example, the problem didn't get solved until I installed English (United Kingdom) Language although English (United States) was already installed.

or

Go into your keyboard control panel and change from the US-International layout to the US layout.

some people report:

the problem in my case is a bad right Alt key (some keyboard defect), which explains everything. Incredibly, the key gets into a pressed state even if I never touch it. Double tapping the key brings it out of this state and everything starts working as before!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.