0

enter image description here

Microsoft word is interpreting 0 points before or after a paragraph as at least 14-20 points. I can add extra space after the paragraph by adjusting the paragraph parameters but the paragraph itself defaults to this giant gap even at 0pt. There's only one paragraph break, and I feel like I've checked absolutely everything. Am I missing something obvious? Is there some hidden menu somewhere?

There seems to be a solution, but it involves laboriously copying and pasting paragraphs without formatting and then reformatting them, and aside from this being a 100+ page document, there are numerous footnotes, endnotes, and highlighted reviewer comments that need to be maintained, so that's a far less than ideal solution.

  • 1
    Don't select any of the text of the 2nd paragraph and you will see the issue in the paragraph toolbar panel. – DavidPostill Dec 22 '18 at 19:34
  • I don't know why you deleted my answer. It certainly -did- answer the question... Do a shift-return for a single line paragraph break. To make it permanent, go into the Spacing section and set Before and After to 0 pt and Line spacing to Single. You may need to click the little button in the lower right of the paragraph section to get the full menu... – BobT Dec 22 '18 at 19:37
  • No, the single paragraph has the same issues as both paragraphs. If they didn't share formatting one of those entries would show a blank instead of a value. Also BobT your answer doesn't address the question. The spacing is ALREADY set to 0pt for both paragraphs. – SpanishMatlock Dec 22 '18 at 19:53
  • But I'll bet the line spacing is not set to 'single' under the paragraph spacing settings... – BobT Dec 22 '18 at 23:12
  • The paragraphs are set to single line spacing, as you can see from the fact that they are set that way in the image. – SpanishMatlock Dec 23 '18 at 4:30
-1

Do a shift-return for a single line paragraph break. To make it permanent, go into the Spacing section and set Before and After to 0 pt and Line spacing to Single. You may need to click the little button in the lower right of the paragraph section to get the full menu...

  • Please read the question again carefully. Your answer does not answer the original question. – DavidPostill Dec 22 '18 at 19:44
  • I read the question. I understand that he's already set before and after to 0. There is another parameter called 'Line Spacing' that should be set to 'Single' to get the spacing between paragraphs he seems to want. I don't see that parameter mentioned as having been set. – BobT Dec 22 '18 at 23:18
  • I'm not very conversant with the mini-Markdown formatting used here, so perhaps you saw the original post with just a link to the image, but you can definitely see in the image that both paragraphs are single spaced and there is only one <p> character between them, which would eliminate the possibility of a double-spaced paragraph hiding between the two paragraphs shown. – SpanishMatlock Dec 23 '18 at 6:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.