1

This question already has an answer here:

On my HD I have H:\found.006\dir0000.chk\$Txf. I cannot delete this folder as I don't have appropriate permissions. If I try to change the permissions I get "You do not have permission to view or edit this object's permission settings."

I really don't care about the folder I just want it to be deleted. I have tried using the command line and safe mode but nothing changes.

This isn't a duplicate. Unlocker doesn't work and neither does takeown /f

marked as duplicate by Scott, Ramhound, Moab, Dave M, bertieb Jan 1 at 15:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Have you tried to take ownership of the file in question? – Ramhound Dec 25 '18 at 1:43
  • Try to run command line below as administrator and take own of this folder. "takeown /f file_name" and "icacls file_name /grant username_or_usergroup:F /q" – Joy Dec 25 '18 at 9:28
0

I have not tried this, but you can boot from an external USB drive with Linux. This does not care about file permissions as the operating system with the files in question has not been loaded. If you do this, make sure you mount the Windows drive to a mount point; usually /mnt is the best point to do this. You can do so with the following command, where X is the number of your Windows partition:

sudo mount /dev/sdaX /mnt

From there, cd into the mount point and you will have your Windows drive mounted. Then proceed to cd where you want to delete and use this command to delete:

rm -rf <location of whatever you want to delete>

Keep in mind that you can delete whole directory trees: just specify the folder

Not the answer you're looking for? Browse other questions tagged or ask your own question.