0

With reference to this question: How to use Wireless and Wired Connection both at a same time in Windows 7?


I've checked with the LGPE that "Prohibit use of Internet Connection Sharing on your DNS domain network" is set to Not Configured by default. I've unchecked Automatic Metric as well and set 20 for my Ethernet (lower number with higher priority) and 50 for Wifi connection. But I'm still could not run a simultaneous internet connection (either Ethernet is plugged in, I can't connect to Wifi and vice versa).

You'd probably wonder why would I do this. Because mobile hotspot (ICS) feature is disabled in Settings. And there is a paragraph of description for "Prohibit use of ICS..." in LGPE:

If you disable this setting or do not configure it and have two or more connections, administrators can enable ICS. The Advanced tab in the properties dialog box for a LAN or remote access connection is available. In addition, the user is presented with the option to enable Internet Connection Sharing in the Network Setup Wizard and Make New Connection Wizard. (The Network Setup Wizard is available only in Windows XP Professional.)

This is my office work machine running on Windows 10 Enterprise and I want to run a simultaneous internet connection so I could use the ICS feature to share it with my personal laptop1. I assume once I could run the simultaneous connection, the ICS feature will be unlocked. However, after I follow all the instructions and modify everything that is required to, the Network Tab (right-bottom in your Taskbar) still shows me "Your Network Administrator doesn't allow simultaneous connections to your workplace network and another network." when I attempt to connect a Wifi while Ethernet is plugged in. I tried a fresh restart, it won't help. How can I fix this?

1 My company's network (Ethernet and Wifi) configured to go through its own proxy server (with proxy.pac stored in a web server). So I can't have internet access on my personal laptop by simply plug in the Ethernet cable or connect the Wifi.

2 Answers 2

1

This is my office work machine running on Windows 10 Enterprise and I want to run a simultaneous internet connection so I could use the ICS feature to share it with my personal laptop.

However, after I follow all the instructions and modify everything that is required to, the Network Tab (right-bottom in your Taskbar) still shows me "Your Network Administrator doesn't allow simultaneous connections to your workplace network and another network."

There are several security settings and features, both in Windows and in hardware to prevent this from happening.

The problem here is that your computer is a company owned and managed device. What you are asking us to do is tell you how to circumvent company policy.

If you need to use the company network with your personal device, then you will need to seek the support of your company.

My company's network (Ethernet and Wifi) configured to go through its own proxy server (with proxy.pac stored in a web server). So I can't have internet access on my personal laptop by simply plug in the Ethernet cable or connect the Wifi.

Internet connection sharing will NOT fix that problem.

0
0

For systems administrators that would find an answer to this question useful, refer to the below documentation on the group policy setting that controls this:

https://admx.help/?Category=Windows_10_2016&Policy=Microsoft.Policies.WindowsConnectionManager::WCM_BlockNonDomain

2
  • Welcome to SuperUser! Please do not post link only answers as the linked site might change or get deleted entirely, rendering your answer useless. Instead quote the most important parts and provide the link as reference only. Jun 3, 2022 at 21:58
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. - From Review
    – Toto
    Jun 3, 2022 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .