We just replaced our office printer from a Canon ImageClass MF3240 to a much newer Canon ImageClass MF260. When we try to print Excel spreadsheets in landscape orientation the printer will print the pages with the document aligned at the bottom of the page, this does not happen on our old printer. Example: Top (Old Printer), Bottom (New)

I have combed through both our printer settings and preferences and our excel printing preferences to no avail. Printing on Portrait works fine. I have changed the double sided settings, margins, flip on fold settings, but the results remain the same.

  • 1
    You must be putting the paper into the tray the other way around. :-) If everything else prints correctly, it pretty much has to be a setting in Excel. We would need all of that detail in order to figure out what's going on. – fixer1234 Dec 28 '18 at 3:24
  • Did you check if the print driver correct? – Lee Dec 28 '18 at 8:58
  • Create a Landscape doc in Word and see how that prints. – hdhondt Dec 28 '18 at 9:09
  • Try some other Print with Word and others if in general the problem persists the Check the Switch Setting or re install the printer ☺ – Rajesh S Dec 28 '18 at 9:58
  • The printer is a wireless network printer, I didn't do an installation on any of our network computers, I just connect and print. I have scoured excel settings without any luck. Documents print fine from other printers and from programs like Word. – wheel58m Dec 28 '18 at 16:39

The drivers automatically installed by windows were incorrect. I went to Canon's site and downloaded the correct drivers and reinstalled, this solved the problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.