1

I've been attempting to re-install Windows 10 Home for several hours now and keep running into the same issue. Whenever I attempt to reset the process reaches 30%-35% and then starts to undo the changes and gives me the error message

'There was a problem with resetting your PC. No changes have been made.'

I did some Googling and came up with a few solutions but all have left me with the same error message (or something similar). Here's what I tried (in order of first to last).

  1. Ran a Fresh Start from the Settings
  2. Ran Reset PC from Settings (this gave me the error message there wasn't enough space to download new version of Windows message - at that point I had 13.3GB free on the C:/ drive)
  3. I cleared some space on the C:/ drive just in case (new free space is 22.5GB)
  4. Ran these two commands from the System32 folder in Advanced Restart Command Prompt - rem system system.001 - rem software software.001 (first command ran fine, second told me files were in use and it could not be run)
  5. Ran chkdsk, it found some problems but told me they were fixed
  6. Ran scandsk, again this found problems but they were fixed
  7. Disabled and Re-enabled reagentc
  8. Created a bootable USB with a Windows ISO - booted from this but as soon as the dots had been round once the setup crashed and PC rebooted into existing Windows

Is there anything else at all I can try? I'm really keen to get a fresh start somehow - I don't really care if it means wiping the C:/ drive completely to be honest - however I do have an internal D:/ drive (whole drive - not partition) that I don't want to change at all.

Any help would be welcome!

1

What version are you running? Did you update the system recently? Latest Windows 10 updates may cause issues with drivers. See update KB4464330, it affected HpqKbFiltr.sys file, affecting to boot.

I'm new here, so I will try to help as much as possible!

0

What kind of system are you on? for some reason you cant reset windows inside the existing system. New windows uses a boot manager which may be preventing setup from running on the area of the hard drive it needs if the computer is on secure boot. I would go to the computer setup and bios (probably f2,f12) when restarting. Take it off of secure boot and the cdrom and hard drive should appear so that you can boot directly from the cdrom with your OS boot disc. Your internal D drive just sounds like a usb hub. I had a simaliar problem until I could boot form the disc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.