0

I have created a virtual machine as part of my home lab, to learn about AD and group policies etc.

I have created a group policy in the Domain Controller that disables the control panel, and have linked it to an Active Directory Group.

However I can't get the group policy to apply.

Does being a virtual machine affect this?

Thanks

  • “Does being a virtual machine affect this?” - It absolutely does not. Sounds like the VM hasn’t been joined to the domain. – Ramhound Dec 28 '18 at 22:17
  • I have checked and it is connected to the domain, and I can login with users that I have created in AD, it also shows that the group policy has been added when I run "gpupdate /r" – jimbob Dec 29 '18 at 13:45
  • Have you tried to reboot the machine? – Ramhound Dec 29 '18 at 18:39
  • I've decided that I will rebuild the machine and see how that goes. – jimbob Dec 29 '18 at 19:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.