0

I am having Acer Aspire 3 A315-51-316K model i3 processor 7130U with 4 GB ram (Soldered). I use Fedora OS. I want to remove this and install new OS. For this, I created bootable USB and started the installation process. To my surprise, the BIOS asks for Current password after I press f2 or f12 button. So, I am unable to enter the BIOS settings now.

I had three password attempt and the Laptop gives a unlock code. The bios present in the laptop is of Insyde and the recovery code for Insyde is usually 8 digit but the recovery code I received is 10 digit. I am sure its Insyde bios. I have already checked. So the back door bios reset option like bios-pw.org doesn't work.

I tried a hard reset by removing the laptop battery, CMOS battery and left for about an hour but still no use. I couldn't locate the jumper as well.

Help me unlock the bios. Thank you.

protected by Community Jun 16 at 10:00

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.