0

On Linux Mint 17, I was able to import .3gpp audio files to audacity.

I installed audacity on Windows 10 but I receive this error when I import the.3gpp audio files:

Audacity didn't recognize the type of the file. If it is uncompressed, try importing using "Import Raw".

I thought that installing FFmeg on windows would help but it didn't work.

I deal with this type a lot and I don't want waste time converting them to mp3 or any other format. I'd appreciate it if you gave me the solution. Thanks,

-1

Hii, here are three ways to import .3gpp to audacity

No matter which method you use to bring an audio file into Audacity, the file is always imported into a saved or unsaved Audacity project. The imported file always appears in a new track in that project.

  1. File > Import > Audio... If you select the File > Import > Audio... command, then choose one or more audio files, Audacity will import the selected file(s) into the existing project. This is useful to bring the content of one or more audio files into a project that already contains audio (for example, to mix several audio files together).

  2. File > Recent Files (Open Recent on Mac) This command imports a single file from a list of the 12 most recently imported files or recently saved projects. The file opens in a new window exactly as File > Open....

  3. Drag and drop Warning icon Note that you cannot use drag and drop (into an open Audacity Project window) to open Audacity projects - use File > Open... to open projects.

On Windows and Mac

Drag and drop one or more audio files into an open Audacity project window: this is equivalent to File > Import > Audio....

Drag and drop one or more audio files onto the Audacity icon: this is equivalent to File > Open....

On Linux:

Drag and drop files into an open Audacity Project window: this is equivalent to File > Import > Audio....

Drag and drop one or more audio files onto the Audacity icon:

only the first file will open. More than one file dragged and dropped onto the icon will do the same as the File > Open... command for the first file, but the other files will generate an error message saying that Audacity is already running.

You can also use File > Open...

This command behaves differently according to whether the project window in which you use the Open command has ever contained tracks of any type.

If the project contains or has ever contained tracks at some point in its history (so that Edit > Undo and Edit > Redo are not empty), Open imports each file you select into its own new project window. For example, selecting three files would create three new project windows, each containing one of the files and each a separate project with its own history. This is handy if you want to apply different actions to different (or even the same) files and easily compare the results of each.

If the project is empty and has never contained any tracks (for example, you used File > New to create a new, empty project or used File > Close to close an existing project), Open imports the first file into the empty project window, then imports each subsequent file into its own new project window.

As with the other three import methods, Open does not directly open your selected file(s). The imported audio data is converted into a large number of small files in AU audio format, preserving the current quality of the data. Conversion occurs even if you never explicitly save your work as an Audacity project.

So to save your edits to an audio file for the computer you always have to choose an Export command from the File Menu, even if you want to overwrite the exact same file that you imported.

Hope that helped..! Share results with reply

  • Thanks for the answer. I use File > Import > Audio normally but it seems that audacity doesn't support .3gpp file on windows. I have to convert them to mp3 first to be able to import them. That's my main concern. I don't want to convert them to mp3. – user2824371 Jan 2 at 14:04
1

You need the FFMPEG library: Edit > Preferences > Libraries

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.