1

Wake on LAN usually works on my PC from clicking shutdown in Windows or the power button but if i use an RPC shutdown Wake on lan does not wake the computer at all Network adapter settings and bios for wake on lan are enabled I used the following to shut down. net rpc shutdown -I 192.168.1.100 -U userxxx%pswdxxx

0

Wake on LAN only works if the computer is in standby or hibernation.

Now I hear you say, but I turn off my computer, I'm not putting it in standby nor hibernation. Well, technically you are, because with Windows 8 and up, Fast startup makes windows close all applications then put windows into hibernation. This allows Wake up on LAN to work.

In order to fix it, don't use shutdown but use hybrid shutdown instead.

This answer is only applicable to Windows 8 and 10. Given that you did not specify what OS you are on, I assume you are on Windows 10 because most people are. If you are not, please edit your post and supply what OS you are on.

0

Solved had to turn on Power On by PCI-E even tho Im using the Onboard MB NIC.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.