0

Occasionally I work on a desktop computer that uses a Samsung screen. The screen can switch between analog and digital mode. I've only ever worked from the digital screen. Recently, though, I discovered something really strange. It first started out with not being able to open up Chrome. I'd double click on the icon at the bottom of the screen, but all that would ever appear is a thumbnail image of the page and one that would never open to a full size (or even minimized) window.

So, I gave up on Chrome and began to use Firefox. It worked just fine at first (for the most part) but then it, too, started to do the same thing as Chrome. Now I use Microsoft Edge and I have a feeling that it's a matter of time before it follows the course of the other two. What is even more problematic at the moment is that I can't open any Microsoft Excel worksheets either. (Same problem as with Chrome and Firefox.)

Out of curiosity, I decided to try to switch my screen to analog and that is when I saw the full windows of the Chrome pages and Excel workbooks I had been trying to open. Trouble is, I can't get a cursor to appear while using analog mode. Occasionally, I can get it to click on a cell on the spreadsheet that happens to be open, but other than that, it's pretty much just a ghost of a cursor. How do I work my way out of this predicament and how do I prevent it from happening again?

BTW, the computer I am inquiring about uses Windows 10 Home. MS Office 2007 is installed on it. There are only two users on this computer, but I am not the main user. If more information is needed in order to answer this question, please let me know.

1

Lets summarise your problem differently.

  1. You open programs, but the matching windows do not appear on the regular visible screen.
  2. If you do things with the screen (in your case switch from digital to analog) you see the missing windows.

To me that sounds as if the programs and windows open succesfully, but for some reason are off screen. Either one screen if defined/active in windows and the remember opening positions are non on it, or multiple screen are defined and active (accoridng to windows, even if you only have one physical screen). So windows is 'succesfully showing them on the second non-exiting screen'.

Let start with the last. Right click on an empty party of the desktop. Select [screen resolution]. This should open the screen resolution control panel part. Is there one screen defined or two? If there are two and your screen is extended to the second then you have found your problem.

(And in case there are two, are there two wired up monitors? E.g. for some obsure reason did you connect both an alalog (VGA or DVI-A) cable and a digital (DVI-D or DP) cable between the PC and the monitor? In which case just remove the second cable. It is not needed.


As for the first case, only one wired and one configured display, but off screen settings. The easy way to get rid of those if to change resolution. That will force all windows back within the boundaries of the current desktop.

Note 1: No need to leave it in a different resoltion. After the windows reapear on the visible part feel free to switch back to a proper resolution.

Note 2: Or use this How to move windows that open up offscreen? to move them back onto the screen.

  • You are brilliant, Hennes. What a simple, easy fix. How the settings got changed to this is still a bit of a mystery to me, but now that it's back to the way it was, I'm not complaining. A thousand thanks to you in the form of a green check mark. – Lisa Beck Jan 6 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.