I am trying to reinstall Windows 10 on an Asus X556LJ laptop, having replaced its failing HDD with a new, empty SSD drive. The laptop originally had Windows 10 preinstalled on it and I believe its motherboard contains Win10 key.

To achieve this I downloaded Windows 10 image from the official MS website and wrote it on a USB thumb using another laptop with Linux Mint (sadly, I have no other Windows PCs).

However, to my surprise, I am unable to boot the laptop in question with the said USB. It is not even listed in BIOS as a boot option!

I tried making sure if this laptop is capable of booting USBs at all, and the answer seems to be yes: it could boot from a Linux Mint LiveUSB. I also tried making sure if the Windows10 USB thumb is not faulty: I plugged it to this other Linux Mint laptop that had never had Windows10 installed and the USB was listed in the laptop's BIOS as a boot option, though booting into it deferred to HDD (I assume Windows security measures took off).

I should note this is the second time I'm trying to reinstall Windows10 on this computer due to failing HDD. The previous time I had the servicemen replace the HDD for me and afterwards I was successful in reinstalling Windows10; however, while I'm not certain, I have vague memories of failing to use USB that time as well and having to resort to DVDs.

  • How are you determining that a hard drive has failed?
    – Eric F
    Jan 7, 2019 at 17:32
  • @EricF (1) Weird noises from the HDD; (2) Severe lags from the computer during these noises; (3) Applications suddenly reporting corrupted installations at the same time; (4) SMART reporting 48 reallocated sectors one day and 72 reallocated sectors the next day.
    – gaazkam
    Jan 7, 2019 at 17:35
  • Is your question about the failing harddrive or about your laptop not booting from usb?
    – Eric F
    Jan 7, 2019 at 17:44
  • @EricF The second problem. I only mentioned the failing HDD to give some context which might or might not matter.
    – gaazkam
    Jan 7, 2019 at 17:48
  • If your bios does not support booting by USB as you stated, then you can't do so in which case you need to boot from CD / DVD
    – Eric F
    Jan 7, 2019 at 17:50

2 Answers 2


There are a few possibilities, but I'll tackle it...

  1. Is Secure Boot enabled in the UEFI (BIOS)? I turn it off when I go to install Windows 10, and turn it back on after.
  2. What did you use to write the image? I use Unetbootin (no affiliation) to write my images.
  3. Is your computer trying to boot up in MBR / CSM / BIOS mode, or GPT / UEFI mode? Did you write the image for the correct method? (instructions on other questions)
  4. What does the boot order look like in the BIOS / UEFI setup?
  5. Have you tried another USB port on the computer?
  • Thank you for your answer. (1) Secure Boot is enabled and I don't know how to disable it, since this option is greyed out. (2) I used USB Image Writer bundled with Linux Mint Cinnamon. (3) I believe it is UEFI though, when I'm looking through Setup settings right now, I can't find such an option. It is mentioned though that Secure Boot can only be enabled if CSM is disabled. I did not know I had to write the image for the correct method. (4) Nothing is listed if only Win10 USB is plugged in. Only Mint USB is listed if it is plugged in. (5) Yes, but to no avail.
    – gaazkam
    Jan 8, 2019 at 2:02
  • OK I'm now reading this answer: superuser.com/questions/1170832/… I must say I'm surprised with this stuff. I don't remember Linux Mint USB Image Writer providing any of these options. I'm now considering opening the laptop once again, giving it the old failing HDD, trying to boot to Windows from there, downloading Rufus or MS official tool, creating USB, replacing HDD once again, trying to use this USB... Tomorrow though, its night already for me :)
    – gaazkam
    Jan 8, 2019 at 2:22
  • Oh wait, I can use UNetbootin on Linux? OK I'll give it a try, thank you for your recommendation, maybe I'll have more luck with this
    – gaazkam
    Jan 8, 2019 at 2:25
  • Good luck! Let us know if that works or not Jan 8, 2019 at 17:53
  • I wrote Windows ISO on USB on Linux with Unetbootin as per this answer and it did boot! That's a considerable success. The installation, however, failed, because of the problem mentioned in this question, and the answer to this question was not working for me.
    – gaazkam
    Jan 8, 2019 at 21:23

Since years ago, the usual/traditional tools available in Linux do not work for making a bootable USB with the new Microsoft ISOs.

The only tool that works (dd with an additional step) is MKUSB. The reason for that is discussed here. Here's a quote of the relevant part:

It was not possible to extract the content from the Windows iso file directly to a USB pendrive. The files were not copied correctly (with any of the standard copying tools: cp, rsync, dd) in Ubuntu 16.04.1 LTS (the current Ubuntu version, when this feature was added to mkusb-nox). But it works in a reliable way to extract to a tarfile, and then extract from the tarfile to the USB pendrive.

Use the "extracting Windows Installer" as described here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.