0

I am using Gnome Shell / NetworkManager on Fedora to setup a OpenVPN and the connection works fine. I don't seem to get the routing correctly though.

enter image description here

Whatever I choose (Automatic routes, "Use this connection only for resources on its network"), the supplied route is never activated.

When I activate it by hand with

sudo route add -net 192.168.0.0/22 gw 10.48.49.1

the setup works fine. But of course, I don't want to do that every time I enable my VPN.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.