0

I'm trying to copy folder structures including nested files and folders from an exteral USB3 hard disk drive. It is either a Western Digital or Seagate. The hard drive is 1TB in size. I'm trying to copy files to my HP laptop hard drive, a 2 TB Seagate laptop SATA HDD.

I can begin copying files -- Windows 10 shows that it is counting files and gathering some metadata or something and it shows me a green progress bar. But the progress bar only gets partway through -- sometimes 30% sometimes it doesn't even get past "collecting file info" part. Unfortunately, I usually would post verbatim error messages but I'm not at home on that system currently.

The purpose of this file transfer attempt is to back up important data and application files that live on my external hard drives to 25 GB Blu-Ray discs. I tried burning directly to Blu-Ray and it said the burn completed, but then I discovered it only burned about 2% of the files!

As a workaround I decided to remove the Blu-Ray burner from the equation and see if I could move the files. I tried copying also, but moving -- completely relocating -- the files to my laptop hard drive is my ultimate goal. I suspect that if I can get the files moved onto my laptop then I can back them up on Blu-Ray from there.

My System

  • Windows 10 Home (fully updated)

What I've Tried Already

  • Ran chkdsk /f j: -- Result: No problems found
  • Defragged J: drive (my external drive)
  • Ran chkdsk and defragged the laptop hard drive -- No problems found
  • Ran Ccleaner
  • Ran Advanced Uninstaller 12 registry cleaner
  • Googled and found no good results for this issue

I'm stumped as to what to do next.

Any help is greatly appreciated.

P.S.: I'm not sure if this is relevant but these issues only began after Windows 10 home auto-updated itself to the "October Release".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.