1

After receiving the "data type mismatch" error, which I do know how to fix, I can no longer open the report in Design View. Thus, I cannot get at Report Properties to fix the problem. Is this a know bug? Is there any way to recover the report? I lost about an hour's work and seems like it could easily happen again.

closed as off-topic by music2myear, fixer1234, n8te, kenorb, James P Jan 9 at 17:00

  • This question does not appear to be about computer software or computer hardware within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    I'm voting to close this question as off-topic because OP resolved the issue through several different steps and it is unlikely they'll be able to reproduce the problem in order to know the specific problem and therefore the effective solution. – music2myear Jan 8 at 20:23
1

Although I opened and closed both Access and the database several times, the problem with the report persisted. I ran compact and repair with no change. I spent an hour developing an automatic backup task and, in the process, moved the database to a network location.
The next time I opened the database, I was able to open the report in Design View and see the Report Property Sheet. I have no idea why moving the database worked but I thought I would post it for someone else to try.

  • Hi user3067815, thanks for your answer, while I'm not sure if Question and answer will indded be useful for other users. On some other sites there would be a close reason like "This question was caused by a problem that can no longer be reproduced or a simple typographical error. While similar questions may be on-topic here, this one was resolved in a manner unlikely to help future readers." – bummi Jan 8 at 19:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.