0

When editing a page in confluence CTRL-f brings you to a find-and-replace dialogue instead of the find field of your browser. When filling in a file path in the find box of this dialogue, you don't find that file path.

I assume this is because backslash is an escape character, so I tried doubling the back slashes, but that does not work. Replacing them by typical wild chard characters, like *, . or ? does not work either.

Does anyone have a sollution?

0

According to doc:

Note: Confluence doesn't support leading wildcards. This means searching for *heese will not return cheese.

So, if you search for \\company\path, *company?path will not return anything.

I'd use: company?path, without the leading wildcard.

  • As I wrote, the ? wild card does not work. Should I flag somewhere I want to use wildcards first? – Dirk Horsten Jan 10 at 12:32
  • @DirkHorsten: Have you tried to search with regex, like: /\\\\company\\path/ or /.*company\\path.*/ – Toto Jan 10 at 12:36
  • I just tried, but it does not work. – Dirk Horsten Jan 10 at 13:06
0

You can open the find facility without pressing ctrl-f:

  • In Google, in the right upper corner, under the windows close-cross, you find 3 dots that open a menu. This menu includes the find facility of google.
  • In Internet Explorer, at the same place, you can open the settings menu. The submenu File contains a find on this page option;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.