0

I am having an issue on my pc (is a new computer) when I change the "Device" Speakers volume in volume mixer - speakers.

Changing any of the other sliders for other programs is no problem, but once I change the first slider, the volume just shuts off.

I thought this was a driver issue, so I went to device manager and uninstalled the "Realtek High Definition Audio" Driver. I then restarted my pc, and the audio worked fine, until I changed the slider. The issue occurred again. I'm confused at this point, so I decide to look at the realtek driver version on my other computer, which was 6.0.1.8569.

The computer with the issue is 6.0.1.7910.

To me, this seems outdated. I update the driver, and press "search automatically", and it says that the best drivers are already installed.

I even search online for the same version my other computer has, and I download it. I click update and click "Browse my computer for driver software", and where it shows "choose directory" for the new driver, I choose downloads (that being where it is), and on the next page, it says "The best drivers for your device are already installed".

How can I get my volume back?

Specs: Windows 10 Home (Unactivated product license) AMD Ryzen 3 2200g

https://imgur.com/a/FntNeoh

0

I don't know how this got solved, but I unplugged my headphone jack from the front panel, and plugged it into the back io port on my motherboard. This "Asus Realtek Audio Manager" popped up and asked for what I plugged in. I played a video, hoping to hear something, but still nothing.

I decided that it was no use to continue this pointless troubleshooting. I don't know why, but I plugged my headphones back into the front. The same window popped up, and I almost decided to ignore it, but I answered its questions, and then heard some faint noises coming from the earpods. I put them on, and the audio was working fine.

So I guess plugging things in and out can help. I suppose that the audio drivers wern't exactly detecting that the headphones were plugged in this entire time.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.