0

So, I was trying to install extension citext on PostrgeSQL 11.1, but of course I've encountered an error:

ERROR:  could not open extension control file "/usr/pgsql-11/share/extension/citext.control": No such file or directory

I ran sudo yum install postgresql-contrib , but dependency for version 9.2 was installed. So where to find and how to install citext on PostgreSQL 11.1 on CentOS 7.6 ?

Thank you!

0

First make sure you have the correct rpm files installed for postgres 11. Then run

sudo yum install postgresql11-contrib

Here is a good article for installing postgresql on centos7

https://linuxize.com/post/how-to-install-postgresql-on-centos-7/

New contributor
jugovich is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.