-1

I'm using a program that needs to connect to the ip 200.229.50.3:6900 to work.

But it isn't connecting and it shows this message: "A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (error code 10060)"

I guess there's something locking the connection. But i dont't know what.

Tried to disable firewall but not worked. This error only occours when i try run the program on a Virtual Machine (VM) (Google Cloud Platafform). My VM runs a Windows 2008 Server R2.

I need a way to make the program connect to this ip.

Any ideia to how to solve it?

Thank you!

New contributor
I'm Not Here is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • What have you tried? What research have you done? – Moab Jan 11 at 17:17
  • @Moab Did a lot of research. But didn't found something for that. – I'm Not Here Jan 11 at 17:24
  • Then you should edit your question to include that information. – Moab Jan 11 at 20:06
0

Have you tried to telnet to the ip address? telnet 200.229.50.3 6900 it worked for me

  • What is telnet? And worked in a VM? – I'm Not Here Jan 11 at 17:24
  • Do you have a command prompt? – James Jan 11 at 17:27
  • Yes, i normally use CMD. – I'm Not Here Jan 11 at 17:27
  • Just found. I need to install Telnet in the opcional features. Imma try. But anyway i already tried pinging the ip, and failed. – I'm Not Here Jan 11 at 17:34
  • Used Telnet in the VM and this message appeared: "Connecting To 200.229.50.3...Could not open connection to the host, on port 23: Connect failed" It emans i have to unlock port 23? – I'm Not Here Jan 11 at 18:12

Your Answer

I'm Not Here is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.