2

So I just noticed that when that my user folder (c:/Users/) shows up under network locations in This PC / My Computer.

I never shared this folder, for some reason I found sharing was enabled for for c:/users. In addition my user folder was mounted as a network drive Z. I disabled sharing for this folder, and dismounted it, and no other shares are showing in Computer Management - however it still shows under Network Locations section.

Does anyone know why did it appear there in the first place?

And how to remove it from there?

[1]: https://i.stack.imgur.com/Mq23u.png

  • Go to Control Panel > Network and Sharing Center. From the left pane click Change advance sharing settings. Under All networks select All Networks` and turn off Public folder sharing. – CodeIt Jan 12 at 2:24
  • Or Open Network & Internet Settings. Click Sharing Options under Change your Network Settings. Expand All Networks and Turn off Public Folder Sharing. – CodeIt Jan 12 at 2:27
  • Thanks, I tried that, turned off all possible sharing options but it still shows. – AlexVPerl Jan 12 at 5:46
0

Right click the folder in its original location and go to properties. Go to sharing tab and go to advanced sharing and disable it from there. If it's already disabled, try enabling it from there, click ok and so on. Then follow the steps again to disable it and see if this helps.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.