4

At my job, we have a lot of sites on our intranet. How can I tell Firefox to access the intranet sites?

I keep getting this:

The requested item could not be loaded by the proxy.

Proxy server is unable to locate the server: myintranet. The server does not have a DNS entry. Check the server name in the Location (URL) and try again.

6

In the network setting dialog box, where you define the proxy that firefox will you, you can specify which websites will bypass the proxy server. In here you will need to specify all of the intranet sites that you want to use.

2

You can try

Tools -> Options

then

icon Advanced -> tab Network -> Settings...

and write in textbox No Proxy for: 10.4.* (for example) depending on IP range of your intranet

1

Seems like you need to disable proxy for intranet domain. You can do this near the proxy settings, by mentioning "No Proxy for" your intranet domain.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.