I have a strange problem with a bootable CD I created that uses floppy disk 1.44MB emulation. The PC originally worked with it just fine and booted from the CD several times from the prior occasions I used it. Now for some strange reason it decides to freeze at the point where it displays the following text on the screen and does not proceed further:

Boot from ATAPI CD-ROM
1. FD 1.44MB System Type-(00)

If I put in a Linux bootable installation CD, it boots that without any issues. Every time I stick this custom made bootable CD in it pulls this freezing act. Has anyone experienced this or knows how to correct the problem?


Most likely cause is that the CD's condition (or the drive's condition) is in some way borderline and deteriorated over time. If the CD can be properly read in other machines try making a new copy on a new disc.

If the new copy fails in the same way, try a different CD brand or (if you have one you can second) try a different CD drive in the machine.

  • I think it might be the drive's condition deteriorating. I just tried the CD on a different machine and that was working. – methon.dagger May 10 '10 at 10:18
  • It could also be the drive being fussy about choice of media too. If it accepting the disc before was borderline to start with, the slightest change in the CD (an extra minor scratch, a little exposure to bright sunlight, ...) could push it into not cooperating. Before writing the drive off completely you could try write a copy of the CD to different media, or try writing to the same media at a lower speed, or just making a new copy as you did before. – David Spillett May 10 '10 at 11:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.