0

I downloaded Anaconda with no problems, but the navigator is absolutely no where to be found.

I'm trying to run Jupyter Notebook and require the navigator to do that, but no matter what folder I look in, the navigator just doesn't exist.

I looked up some answers already and had some people say all you had to do was run the Anaconda Prompt application and type in anaconda-navigator to open it up, but I tried that and still got an error message saying the command was invalid. Saw another "answer" say you could open a terminal by pressing CTRL+ALT+T and then type the aforementioned command, but the button combination doesn't give me any results.

I'm on Windows 7 by the way and already tried uninstalling and reinstalling Anaconda, but still haven't had any luck in finding the missing navigator.

0

I've faced the exact same issue on Windows 10. What helped me was uninstalling Anaconda completely including and installing Anaconda3 5.1.0.

You can find it here - https://repo.continuum.io/archive/

| improve this answer | |
0

Try:

conda install -c anaconda anaconda-navigator

Might work in your case

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.