-2

I have a Dell Inspiron 15 5000 Series Laptop. I removed Windows 6 Months ago and install Ubuntu. I am currently running Ubuntu 18.10 Jelly-fish. I have downloaded woeusb and installed my desired version of Windows. I then performed the followed to make the .iso file bootable.

sudo woeusb --target-filesystem NTFS <path/to/iso/file> <device/path>

Everything run smoothly until now. Then I restarted my PC, pressed F12, to get to BIOS and changed the boot sequence on the options to my Windows_10_bootable_usb. Pressed Apply and then laptop restarted.

Then a black screen appeared and prompted me to choose the boot device. Chose Windows_10_usb, and instead of the usual Windows-10 stuff, I get a Dell Testing suite screen, that run some test, and after 20 seconds, it shut the computer off by its own.

I have tried numerous solutions. From restoring factory settings, which ended up not getting my usb_drive recognized, to enabling legacy mode which did nothing. Absolutely nothing, to change the situation.

Please I really need help with this. Is there a solution to my problem, or maybe I can delete the Ubuntu installation manually from terminal or something, and then try to boot from Windows_USB ??? Please I need some help here... thank you..

  • Really minus -1. I mean come on. Why?? The question is nowhere to be found. No answer and you say -1, in order to not get someone who can answer my question. What a great idea.... Guys I am really frustrated of the situation in Stack Overflow.... Every question needs an answer... We have different background, different knowledge stacks.... Really -1... Amazing... You are a genious... – Dimitris Efst Jan 19 at 21:45
  • You may not have been downvoted for duplicates, but rather for a question that could seem vague and too broad. Such a question often has multiple answers that target multiple root causes - you should aim to ask about a specific cause such as "why has it not been made bootable", or "why Dell ignores my USB", but not multiple questions as this increases the vagueness of the question at hand. – QuickishFM Jan 19 at 22:10
0

You say you have Ubuntu, so why not simply use dd?

dd if=/home/user/Downloads/windows_10.iso of=/dev/sdc bs=8M status=progress

Adjust the ISO so it matches the windows ISO, and select the right sdX device (NOT partition). Then, simply run it and it should work. This effectively "burns" the ISO to the USB - more like copies it bit for bit, so boot and partition info are copied too. The word burn is used as an analogy for CDs, but you can re-use the USB as normal. Try this and try to boot it. I haven't heard of woeusb, but dd has always worked for me so I suggest you give that a go. I'm guessing from your question that woeusb has failed to make it bootable, if Dell skips the USB and goes straight to diagnostics - the ISO itself must be bootable by definition (for DVDs) so running dd should still work.

Edit: I should add that, if you get any permission errors with the dd command, then preface it using sudo to run it with root rights. And before you lose your data, PLEASE check its the right /dev/sdX device. Run gnome-disks, lsblk, or anything else for all I care - but confirm its the right device before you accidentally overwrite your hard drive.

  • Thank you. I will try that.. Didn't know of DD up until now. Again thank you... – Dimitris Efst Jan 19 at 22:05
  • No worries. We are all learning here - but I think that after 6 months with Linux, you would have seen dd mentioned on any forums here ;) - its very versatile and useful. I have edited the answer to mention sudo, so please read up on that too. – QuickishFM Jan 19 at 22:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.