2

I can't figure out how to stop chrome from adding on words to things that i've typed before in the search bar. for example, i have searched for "navy beans nutritiondata.self" previously. Now whenever i start typing "navy bean"... it completes the thing I typed before, "navy beans nutritiondata.self", so I have to press back space in order to just search for "navy beans". I already turned off "use a prediction service to autocomplete text in the search bar, which was found under settings/advanced/privacy. Any help?

  • Have you looked at the related questions in the "Related" list (on the right)? – Scott Jan 22 '19 at 0:02
  • I just did. I saw a similar topic, but i don't think it was actually resolved, and they are trying to do something a bit different than me. – Milo Godeke Jan 22 '19 at 20:09
0

It's a common issue but the Chromium team has always refused to provide a way to disable the inline autocomplete “feature”:

"the code and UX complexity of this is nontrivial because inline autocompletion is the central design feature around which all other omnibox decisions are based." https://bugs.chromium.org/p/chromium/issues/detail?id=667922#c8

I encourage you to create a report at https://bugs.chromium.org/p/chromium/issues/list (click the "New Issue" button near the logo) to ask for that feature.

Maybe if enough people do that, they'll consider providing that option.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.