0

I'm getting error 0x80004005 when trying to access a network share in Windows 7. The network share was created from a Windows 7 computer and is being accessed by a Windows 7 computer. The same exact configuration worked properly a month ago and for whatever reason doesn't work anymore.

I've tried

  • Creating HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\LocalAccountTokenFilterPolicy and setting the value to 1
  • Removing all 6to4 adapters in Device Manager
  • Disabling IPv6 and setting IPv4 to a static address on the same subnet mask as the other computer
  • Verifying the two computers are on the same workgroup
  • Disabling the firewall and antivirus
  • Updating Windows
  • Accessing the share using \\[IP_ADDRESS]\[SHARE] and \\[HOSTNAME]\[SHARE]
  • On the host computer (server) checking \\localhost for the share - the share does appear and I can access files
  • Enabling NetBIOS over TCP/IP

How can I access this network share? Any help would be appreciated!

  • Recent patches disable SMB v1. Have you tried reenabling it on the guest device? – shawn Jan 22 '19 at 5:55
  • Both machines are Windows 7; is that only for Windows 10 machines? – etnguyen03 Jan 23 '19 at 1:05
0

I recently resolved this issue by enabling the following group policy permission:

Local Computer Policy>Computer Configuration>Administrative Templates>Network>Lanman Workstation>Enable insecure guest logons

| improve this answer | |
0

Fixed by installing KB4487345.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.