0

I use different app in different language (English and Hungarian) So I enabled English and Hungarian input languages, and keyboard-layouts. Alt + Shift and Ctrl + Shift can change between these input styles.

But I don't want to use the English input language with Hungarian keyboard. (The selected in the image below.)

enter image description here

I want to disable this option permanently. How can it be done?

I want to use the same keyboard layout than the input language. (I don't know what the aim of using different layout than the input language.)

(My problem is that sometime windows switches to this unwanted option ((because windows)) and I type several unwanted character (because of the wrong layout) and I despairingly switching between input languages and keyboards pressing Alt + Shift and Ctrl + Shift several times which is extremely annoying.)

1

I find the solution:

Go Settings -> Time & language -> Region & language

Click on an language from the list at the bottom of the window. Click Options then add or remove Keyboards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.