3

I got a new SSD for my windows 10 home desktop computer recently. I used macrium to clone the HDD -> SSD and changed bios to boot from SSD. But when I tried cleaning the HDD I somehow corrupted something in the windows boot process (no idea how it happened, I never even touched my SSD).

When I start windows I get error code 0xc000000e (A required device isn't connected or can't be accessed), so I have to go into recovery mode.

Most people online fix this by using bootrec, or worst case scenario bootsect. Nothing works for me.

A lengthy list of things I've tried with notes can be found here: https://gist.github.com/Almenon/1ad4a4d42ef1f8eb007d1289a6fcac0e

1

FIXED! Thank god!

The problem was that I was booting the recovery usb normally (just selecting the usb). It is super-duper-EXTRA important that you select boot to the usb UEFI option! Once I did that stuff started working again. To get my SSD back up and running I did the following:

  1. boot to UEFI recovery usb
  2. launch cmd
  3. bootrec /ScanOs (you should find an instance)
  4. bootrec /FixMbr
  5. bootrec /FixBoot (if you get error, do bootsect /nt60 SYS and try again)
  6. bootrec /RebuildBcd

Thanks to @Jan-Philip Gehrcke for the tip! (see Problem recreating BCD on Windows 7 64bit - The requested system device cannot be found)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.